Jump to content
  • 0

[Mac OS BIG] la fonction "Envoyer Courrier" NE FONCTIONNE PLUS - FMP 19


Chris_Zef
 Share

Question

Bonsoir,

Une Application installée sur plusieurs IPAD fonctionne normalement. Cette application prend uniquement
les commandes des clients et envoie leur bon de commande par mail.

Depuis quelque temps les commerciaux me disaient que les mails étaient envoyés d'une façon aléatoire.

J'ai installé cette application sur un nouveau Mac tout neuf et la dernière version de FileMaker.

Lorsque je lance le script j'ai l'erreur 130 pour chaque mail que je veux envoyer.

L'application Mail ne s'ouvre pas en arrière plan.

ci_dessous le script et le message d'erreur.

AU SECOURS !!!! HELP ME!!!

 

Capture d’écran _script.png

Capture d’écran _msg_erreur.png

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

BigSur.jpg.36a1bb723093dc634507830356cce8c2.jpg

Big Sur demande des autorisations aux applications pour écrire à certains endroits. Il est important avant de se lancer avec un nouveau système d'en découvrir toutes les nouveautés et Big Sur a banni les fichiers 64 bits et ajouté une couche de sécurité supplémentaire.

Link to comment
Share on other sites

  • 0
Il y a 12 heures, olrik a dit :

(...)Big Sur a banni les fichiers 64 bits et ajouté une couche de sécurité supplémentaire.

Je pinaille, mais il s’agit des 32 bits qui ont été remerciés et il me semble que Catalina en est l’auteur.

Link to comment
Share on other sites

  • 0

Bonsoir,

Toujours même erreur à l'exécution du script => Erreur 130.

Vu les posts dans FMsource, j'avais déjà vérifier dans les préférences systémes

[Sécurité/Confidentialité]. Ci_joint les captures d'écrans correspondantes.

Merçi Pour votre Aide

Capture d’écran 2021-03-28 à 21.58.10.png

Capture d’écran 2021-03-28 à 21.58.51.png

Link to comment
Share on other sites

  • 0

Bonjour,

Sur votre mac quel est le logiciel de messagerie par défaut ? Il faut s'assurer que c'est soit Mail, soit Outlook, pour cela je vous invite à ouvrir Mail puis dans les préférences > Général de vérifier l'option Application de messagerie par défaut.

À moins que vous n'ayez déjà vérifié…

Link to comment
Share on other sites

  • 0
Il y a 13 heures, MagalieJ a dit :

Je pinaille, mais il s’agit des 32 bits qui ont été remerciés et il me semble que Catalina en est l’auteur.

bien évidemment je fais mon mea culpa il s'agit bien des 32 bits qui sont bannis mais tout le monde aura compris ! Merci pour ta correction et cela a bien commencé avec MOJAVE, BIG SUR ayant enfoncé le clou.

Link to comment
Share on other sites

  • 0

Bonjour à tous,

La solution [../ Ouvrir l'application Mail puis dans les préférences > Général de vérifier l'option Application de messagerie par défaut /...]

En conclusion, vérifier les autorisation dans Preferences Système /  Sécurité et Confidentialité   + Validation de l'application de Messagerie par défaut

Merci a vous tous

TOUT FONCTIONNE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...