Jump to content
  • 0

WebDirect sur Windows Server - erreur 500 / 0x8007000d


Question

Bonsoir,

Soit une installation sur un Windows Server dont le moteur de publication Web ne voulait pas s'activer (le truc habituel du statut "inconnu" avec le bouton "activé" qui revient invariablement sur sa position initiale) sûrement à cause de Java.

J'ai fait la mise à jour de FileMaker Server en 19.2 hier ainsi que la mise à jour de Java (openJDK) en v11. Comme prévu, j'ai bien pu activer le moteur de publication web... mais je n'ai toujours pas accès à WebDirect (ce qui était un peu moins prévu).

L'erreur que me renvoie le serveur est de type 0x8007000d ce qui correspondrait à un problème sur le fichier web.config.

J'ai jeté un œil dedans, mais je n'y ai rien trouvé d'extravagant ; je l'ai remplacé par celui d'un autre déploiement FMS sans plus de succès.

Lorsque j'essaie de me connecter directement au gestionnaire IIS pour éditer la configuration, il me répond avec cette erreur 0x8007000d et je ne peux rien faire.

Si je supprime / renomme web.config, j'ai bien accès au fichier index du dossier du serveur web de FileMaker.

 

Des idées pour expliquer à ce fichu WebDirect que, là, il serait temps de se mettre à bosser ?

 

PS: J'ai posé cette question sur la communauté Claris, le forum étant HS pour moi aujourd'hui...

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Bonjour Magalie

J'ai eu le même genre de soucis sur un Windows serveur 2016. L'informatique avait installé et activé IIS avant l'installation de FileMaker Server. Et le WebDirect ne fonctionnait pas. On a désintallé ISS et FMS et suivi les instructions de l'installeur de FMS

Plus d'infos : https://help.claris.com/fr/server-installation-configuration-guide/index.html#iis

Link to post
Share on other sites
  • 0

Merci @Jacques R. pour le lien précis. En relisant précisément ce morceau de littérature, j’ai réalisé qu’en fait mon installation ne crée pas le site fmwebsite dans IIS... J’ai tout désinstallé (IIS et FMS) et réinstallé FMS en lui laissant le soin d’installer IIS... même résultat... 😫

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...