Jump to content
  • 0
gpto

CLOUD AWS 1.18 et FMP 17

Question

Bonjour à tous

Avant de faire la MAJ d'un de nos serveurs actuellement en CLOUD 1.17 chez Amazon, vers la 1.18 j'aimerais être vraiment sur d'une chose :

Si je suis les specs du Cloud AWS, je ne pourrais m'y connecter que depuis des clients également en V18, plus possible d'utiliser la V17

Est-ce correct?

L'admin API de la V17 a cessé de fonctionner, et j'ai quelques scripts lancés automatiquement depuis le serveur qui tournent, je ne peux ni les modifier ou supprimer, ni en ajouter...... assez gênant.....

merci bonne journée

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Bonjour, 

Je confirme bien cette affirmation. Ou plutôt la documentation officielle FileMaker la confirme pour moi : 
https://fmhelp.filemaker.com/cloud/18/en/release-notes/01/
 

Citation

Software details

Compatibility and upgrade

  • FileMaker Cloud for AWS 1.18.0.83 is compatible with FileMaker 18 Platform clients at minimum.
  • You can upgrade to FileMaker Cloud for AWS 1.18.0.83 only from FileMaker Cloud 1.17.0.77.

Excellente journée,

 

Share this post


Link to post
Share on other sites
  • 0

Merci Florient

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...