Jump to content
  • 0
Sign in to follow this  
dancyrano

Recherche

Question

Lorsque je fait une recherche dans un champ texte et que dans les données il y une apostrophe, je ne reçois pas dans les résultats de recherche.

 Par exemple je fais une recherche en inscrivant    infor  dans le champ nommé organisme  parce que je veux trouvé  L'inform'elle  je ne l'obtiens pas dans le résultat de recherche

Je sais que je peux faire une recherche  avec *infor* et je vais  trouver L'inform'elle dans les résultats.

Mais je ne veux pas mettre des * partout au cas où il y aurait des apostrophes dans les résultats recherchés

Y a -t'il un moyen pour régler cette lacune

Merci

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

SI vous chercher directement dans la rubrique texte , alors oui il faut  "*" 

Si nom il faut une rubrique spécifique pour la recherche . Avec celle ci ont peu rajouté les "*" par script ou utilisé les "occurrences"

Avec la fonction de script "recherche rapide" , ça peu le faire aussi :)

Apo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...