Jump to content
webax

script serveurs "indéconnectables"

Recommended Posts

Bonjour,

un filemaker serveur 17
40 utilisateurs simultannés
des scripts serveurs d'envoi de mail (mailit)

problème : les clients scripts serveurs restent bloqués, et tout se bloque pour les utilisateurs.
je tente de les deconnecter mais rien ne se passe ???

quel pourrait etre le soucis ?
A part redémarrer le serveur, je ne vois pas d'issues.

Les utilisateurs ne peuvent plus travailler, en effet le programme attend l'envoi des mails pour continuer ... (je récupère l'information d'envoi)

Merci de votre aide

 

Share this post


Link to post
Share on other sites

Sans doute que le script engine est hors service. Le mieux est alors de tenter un restart en ligne de commande uniquement du fmse

fmsadmin restart fmse

 

Share this post


Link to post
Share on other sites

ok merci, je note pour la prochaine fois.

pour le moment j'ai tout fermé et redémarré le serveur.

Mais il doit y avoir un soucis quelque part pour qu'ils restent connectés ainsi non ? c'est pourtant trivial : soit l'email est envoyé et il y a une fin de script avec retour ok, soit il n'est pas envoyé et fin de script avec retour nok.
Je vais creuser...

Share this post


Link to post
Share on other sites

Je remonte ce message ....

aujourd'hui le seul "exécuter script sur serveur" n'est plus possible ?

rebelote "la capacité de l’hôte a été dépassée" 😣

pourtant lorsqu'il est exécuté à partir du serveur (script programmé) ce script fonctionne ! ???!!!

qu'est ce que j'ai loupé ?

merci

Share this post


Link to post
Share on other sites
Le 03/05/2019 à 17:42, webax a dit :

Je remonte ce message ....

aujourd'hui le seul "exécuter script sur serveur" n'est plus possible ?

rebelote "la capacité de l’hôte a été dépassée" 😣

pourtant lorsqu'il est exécuté à partir du serveur (script programmé) ce script fonctionne ! ???!!!

qu'est ce que j'ai loupé ?

merci

Bonjour avez vous toujours le même problème ?

Share this post


Link to post
Share on other sites

Bonjour, oui régulièrement.... 😔

Parfois le redémarrage du fmse en ligne de commande fonctionne, parfois non et je suis obligée de redémarrer le serveur. 

J'attends d'upgrader la version fms espérant que ça va s'améliorer. 

Share this post


Link to post
Share on other sites

Je gère plusieurs serveur et malheureusement j’ai pas vu une grande différence de structure de Filemaker server.

j’espere que cela va arranger votre problème 

Share this post


Link to post
Share on other sites

Bonjour,

Sûr qu'il n'y a pas un script de démarrage de l'app qui effectue une boucle ?

Bon courage

JL

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...