Aller au contenu
  • 0
gpto

problème avec ObtenirAttributObjetModele sur table externe

Question

Bonsoir tout le monde

J'ai un soucis avec la mise en place de la fonction ObtenirAttributObjetModele

je suis sur un modele (MODELE A affichant la TABLE A) qui inclut une Table Externe filtrée (affichant les données de la TABLE B )

je souhaite récupérer dans la rubrique AAA de la TABLE A la valeur de la rubrique BBB de la table B (que j'ai nommé RUB_BBB)

je définis AAA avec ObtenirAttributObjetModele ( "RUB_BBB" ; "content" )

 

et ca ne fonctionne pas, pourtant j'utilise cette fonction un peu partout dans cette base et tout va bien, mais la ca ne veut pas fonctionner.....

En passant mon ObtenirAttributObjetModele ( "RUB_BBB" ; "content" ) dans le Visualisateur de Données je retrouve bien la valeur de BBB

donc pourquoi AAA ne veut pas la récupérer.......

 

Merci de votre aide et bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

2 réponses à cette question

Messages recommandés

  • 1

Bonsoir,

Quel est le type de la rubrique AAA ?

Si c'est un calcul, n'oubliez pas de cocher dans les options de ne pas mémoriser les résultats


Bien à vous,

Tanguy

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir Tanguy

en fait je ne pouvais pas car faisant "reference  une table liée ou .... "

Bref ca m'a fatigué, je suis passé par une table liée 🙂

en tout cas merci pour la réponse très bonne soirée

Patrice

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×