Aller au contenu
  • 0
ziza

Erreur script installer plug-in

Question

Bonjour

Avant d’appeler à l’aide, je vous souhaite une très belle année 2019 !

Ma question :
J’ai un plug-in que je souhaite pouvoir mettre à jour sur mes postes utilisateurs.

Un en version Mac l’autre en version Window 32 bits.
J’ai 2 conteneurs (fichiers stockés en dur), 1 pour le Mac, 1 pour Windows.

Dans mon script, je vérifie bien s’il s’agit du Mac ou de Windows,
dans la partie windows de mon script je vérifie bien mon architecture est bien en 32 bits…

Lorsque je lance ce script sur le Mac, j’ai l’erreur 1550 : Impossible de charger le plug-in, ou plug-in non valide

Lorsque je le lance sur Windows, j’ai l’erreur 1551 : Impossible d'installer le plug-in ; impossible de suppr. un plug-in existant ou d'écrire sur le dossier ou le disque

L’une ou l’un d’entre vous aurait une piste ?

Merci par avance,

Isabelle

Partager ce message


Lien à poster
Partager sur d’autres sites

2 réponses à cette question

Messages recommandés

  • 0

Bonjour,

Peut-être que l'utilisateur n'a pas les droits pour modifier certains dossier de son ordinateur (administrateur).

Sinon :

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×