Jump to content
  • 0
Gilles

Corruption potentielle

Question

Bonjour,

J'ai un client qui partage sa base de données sur la version 15 serveur (Windows). Il a quatre postes dont 3 se comportent de façon bizarre. Il y a un script qui, lors de la création d'une fiche, n'importe pas les données d'une autre table. J'ai fait temporairement un autre script accessible par le menu pour que le client corrige manuellement et là les données se copient d'une table à l'autre. De plus, il y a une rubrique qui semble afficher un code ascii sur ces 3 postes de travail (voir les fichiers attachés: désolé pour le second fichier le client a fait une capture d'écran par cellulaire). De mon côté. tout fonctionne impeccablement à distance, ainsi que sur l'un des quatre postes clients.

Est-ce possible que ce soit une corruption de fichier, vu que j'ai 2 postes de travail où tout fonctionne bien, où il y a un autre possibilité ?

Merci!

Capture1.png

Capture2.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Capture1.png.42d8dc88e1872a3b27b3a6415cbb9106.png

Capture2.png.4016861842b03712d89aac9f87aeda9c.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Bonjour,

Concernant l'affichage, ca ressemble à une police d'écriture qui ne fonctionne pas correctement.

Le plus simple serait de tester en la réinstallant sur le poste où il y a le problème.

admettons que ce soit du verdana, tu vas chercher dans un poste qui fonctionne la police cmd -> %windir%/fonts

les mettre sur le poste à problème et faire un clique droit installer.

Sinon, il faut fermer le fichier et faire un controle de cohérence dessus

Tom

Share this post


Link to post
Share on other sites
  • 0

Bonjour Tom,

Toutes les rubriques sur le modèle ont la même police de caractère et seule une rubrique a ce problème.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...