Jump to content
JClaudel

Client impossible à déconnecter

Recommended Posts

Bonjour,

J'ai un problème avec certains clients FMP11 lorsqu'ils se connectent à mon serveur (FMS11), ou plutôt lorsqu'ils se déconnectent.
Que je vous mette dans le contexte.

J'ai un serveur windows 2008 R2 sur lequel se connectent les utilisateurs ne se trouvant pas en local via TSE (192.168.1.44). Une fois sur ce serveur, ils peuvent lancer FMP11 pour accéder au serveur FMS11 se trouvant sur un autre serveur local.
Tout ce passait bien jusqu'à l'arrivée de plusieurs nouveaux utilisateurs utilisant un VPN pour une autre application (Je ne sais pas si ça a un lien). Ces utilisateurs se connectent bien au serveur 192.168.1.44, peuvent se connecter au serveur FMS11 sans problème, mais au moment de la déconnexion le client reste connecté sans n'avoir aucun fichier de base ouvert.

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png
Je me retrouve donc avec des clients fantôme, connecté à rien, impossible à déconnecter du serveur, n'ayant pas FMP11 de lancé sur leur session. Même en fermant la session, rien ne change. Le seul moyen de me débarrasser de ces clients est de redémarrer le serveur FMS11.
Si le client se reconnecte, alors un deuxième client apparaît normalement.

Ce bug n'affecte que ces nouveaux utilisateurs dont le point commun est d'utiliser un VPN pour se connecter à un autre système.
Les autres utilisateurs n'ont jamais eu se problème, je ne suis pas certain non plus que ces clients soient affecté à chaque fois.

Un problème plutôt étrange auquel je ne trouve aucune solution, vous êtes donc mon dernier espoir, en espérant que l'un d'entre vous ai déjà par le passé rencontré ce problème et trouvé un moyen de le corriger.

Jérémie

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

console_admin.thumb.png.049ec9bf8de70a093292169ded4b3f34.png

Share this post


Link to post
Share on other sites

Bonjour,

J'ai déjà eu ce type de problème, mais les utilisateurs n'utilisaient pas de VPN.
Je ne connais pas de solution, mais je n'ai vu cela qu'avec la version 11 de FileMaker Server.
Une piste possible serait de mettre à jour FMS 11 en 11.0v5, si cela n'est pas déjà fait :
http://help.filemaker.com/app/answers/detail/a_id/11058

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...