Aller au contenu
  • 0

Question

Bonjour

En l'absence d'un sous forum specifique pour la v16, je poste dans la v15

Apres installation sans probleme particulier de fmpa 16 sous OSX 10.12, plantage systematique et immediat de FileMaker a l'ouverture. FileMaker 15 fonctionne toujours parfaitement.
Plusieurs re-installations apres suppression complete de fmpa 16, le probleme persiste. Aucun plugin installé. Verification du disque et des permission ok.
La machine est un Macbook Pro SSD 16 Go tres recent. Aucun autre probleme par ailleurs.
Je ne sais plus que faire pour que FileMaker 16 fonctionne....

Quelqu'un a le meme probleme ? une idee ?

Partager ce message


Lien à poster
Partager sur d’autres sites

2 réponses à cette question

Messages recommandés

  • 0

Salut

Tu as essayé de supprimer les dossiers relatif à la 16 dans "Application Support" ? et les préférences ?

/Users/tonuser/Library/Application Support/FileMaker

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour

Merci beaucoup de ton aide, après suppression des fichiers dans Application support de FileMaker 16, ca fonctionne parfaitement, le problème venait manifestement du plugin maillait qui trainait encore dans Application Support d'une instal précédente, alors que ce plugin n'est pas compatible semble t il avec la v16, au point de la faire planter au démarrage alors meme qu'aucune de ses fonctions n'est appelée. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×