Jump to content
Xarhel

Insertion D'un Avatar Sur Le Forum

Recommended Posts

Bonjour à tous, 

Je rencontre un petit souci lorsque j'essaie d'insérer un nouvel avatar sur mon profil. 

J'ai déjà essayé beaucoup de formats d'image mais sans succès... 
Quelqu'un a-t-il des informations à ce sujet car il est vrai que j'aimerais un peu "personnaliser" mon profil si vous voyez ce que je veux dire...  :bien: 

Cordialement, 

Thomas 

Share this post


Link to post
Share on other sites

Bonjour Olivier, 

Non j'ai pourtant essayé à de nombreuses reprises avec différents formats mais rien ne semble fonctionner...

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le même problème, sur Windows 8 (oui, je sais, aargh, mais bon, c'est la vie). J'ai essayé avec Chrome, puis avec IE (re-aargh) : rien à faire. J'uploade la photo et... Rien. La nouvelle photo, format jpeg, 116 ko, n'apparaît pas. Aucun message d'erreur, rien...

 

-_-

 

 

J'ai l'impression d'être anonyme, c'est le cauchemar...    :crying:

 

Bonne journée !

 

Jérémie

Share this post


Link to post
Share on other sites

en même temps, tu es très beau comme ça, Jérémie :)

Share this post


Link to post
Share on other sites

Oui, je sais, avec l'épaule droite tombant légèrement, genre 3/4 profil au mieux de sa décontraction...

 

Mais les épaules sont pas assez musclées pour être les miennes, c'est ça qui pèche !   ;)

Share this post


Link to post
Share on other sites

Allô...

 

Ca marche toujours pas !

Share this post


Link to post
Share on other sites

 

Merci pour l'info. Ca serait cool !

 

Jérémie

Share this post


Link to post
Share on other sites

C'est moi qui suis maudit, ou bien il n'est toujours pas possible d'uploader une photo de profil ??

Share this post


Link to post
Share on other sites

Et en passant par le service Gravatar http://fr.gravatar.com (gratuit) ?

 

 

Merci David !!

 

Ca y est, je suis plus incognito...   :D  :D  :D

Share this post


Link to post
Share on other sites

Question subsidiaire :

 

Fabrice, tu avais un article assez détaillé sur les exigences portant sur l'identifiant (ordre, unicité, etc), dans une table. Je ne retrouve pas cet article sur ton blog (ou bien ma mémoire défaille...).

Share this post


Link to post
Share on other sites

Hmmm...

Dans la doc de la fonction UID ?

Ça me dit quelque chose oui, mais pas sur le blog, je confirme.

Share this post


Link to post
Share on other sites

Yes, c'est ça ! Merci !   :-)

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...