Jump to content
Sign in to follow this  
Guest Vincent Gilet

Reseau

Recommended Posts

Guest Vincent Gilet

Bonjour la liste,

en reseau, lorsqu'on ouvre une base sur un serveur, et que celle-ci en ouvre d'autre, un petit ecran totalement disgracieux apparaît en plein milieu de l'ecran nous indiquant qu'il ouvre tel fichier en tant qu'invité.

Ma question, est-il possible de ne pas faire afficher cet écran ?

Merci

Vincent Gilet

membre de l'Association francophone des Utilisateurs de FMP

renseignements : < http://fmpro.interfaces.fr/aufmp >

Share this post


Link to post
Share on other sites
Guest Charles Goren

Je plante sur un probleme banal

J'ai une base que je veux utiliser sur un réseau 2 postes, impossible de

la faire fonctionner.

C'est l'un ou l'autre.

Que faire

Share this post


Link to post
Share on other sites
Guest Alain Antoine

le 5/04/01 16:04, le(a) vénérable Charles GOREN a écrit :

> Je plante sur un probleme banal

> J'ai une base que je veux utiliser sur un réseau 2 postes, impossible de

> la faire fonctionner.

> C'est l'un ou l'autre.

> Que faire

>

>

dis nous en plus...

as tu activer multi-utilisateur dans le menu fichier partage ?

Alain

Share this post


Link to post
Share on other sites
Guest Charles Goren

Multi utilisateur est activé

Alain ANTOINE a écrit :

> le 5/04/01 16:04, le(a) vénérable Charles GOREN a écrit :

>

> > Je plante sur un probleme banal

> > J'ai une base que je veux utiliser sur un réseau 2 postes, impossible de

> > la faire fonctionner.

> > C'est l'un ou l'autre.

> > Que faire

> >

> >

> dis nous en plus...

>

> as tu activer multi-utilisateur dans le menu fichier partage ?

>

> Alain

>

Share this post


Link to post
Share on other sites
Guest Philippe

Le 5/04/01 16:04, « Charles GOREN » <vlb-cgoren@ort.asso.fr> a écrit :

> Je plante sur un probleme banal

> J'ai une base que je veux utiliser sur un réseau 2 postes, impossible de

> la faire fonctionner.

Que se passe t il exactement ?

--

Philippe

Share this post


Link to post
Share on other sites
Guest Charles Goren

Impossible d'utiliser la base sur le réseau.

Si elle a été utilisée sur un poste, l'autre poste ne peut plus y acceder.

le protocole utilisé est le TCP/IP.

Quelle est la procédure complète de l'installation d'une base en réseau, j'ai

peut etre oublié quelque chose

Merci

Philippe a écrit :

> Le 5/04/01 16:04, « Charles GOREN » <vlb-cgoren@ort.asso.fr> a écrit :

>

> > Je plante sur un probleme banal

> > J'ai une base que je veux utiliser sur un réseau 2 postes, impossible de

> > la faire fonctionner.

>

> Que se passe t il exactement ?

>

> --

> Philippe

>

Share this post


Link to post
Share on other sites
Guest Blyes

as-tu configuré ton reseau? le 2 ordinateurs se reconnaissent.

as-tu chargé tcp ip sur filemaker: voir préferance application.

Share this post


Link to post
Share on other sites
Guest Alain Antoine

le 5/04/01 17:47, le(a) vénérable Charles GOREN a écrit :

> Impossible d'utiliser la base sur le réseau.

> Si elle a été utilisée sur un poste, l'autre poste ne peut plus y acceder.

> le protocole utilisé est le TCP/IP.

> Quelle est la procédure complète de l'installation d'une base en réseau, j'ai

> peut etre oublié quelque chose

> Merci

>

> Philippe a écrit :

>

quand la base est ouverte sur la machine "serveur" tu dois utiliser le

bouton hôtes sur la deuxième machine pour accéder a la base partagée...

vérifier que les 2 files maker soit bien configuré en TCP/IP et qu'il n'ai

pas le même N° de licence...

Alain

Share this post


Link to post
Share on other sites
Guest Philippe

Le 5/04/01 17:47, « Charles GOREN » <vlb-cgoren@ort.asso.fr> a écrit :

> Impossible d'utiliser la base sur le réseau.

> Si elle a été utilisée sur un poste, l'autre poste ne peut plus y acceder.

> le protocole utilisé est le TCP/IP.

> Quelle est la procédure complète de l'installation d'une base en réseau, j'ai

> peut etre oublié quelque chose

Conditions requises :

1- Même protocole réseau sur les 2 postes (préférences de l'application ->

Réseau -> TCP/IP ou IPX ou appletalk)

2 - Quitter et relancer FMP après changement de protocole

3 - 2 numéros de licence FMP différents (un par poste)

4 - Partager les bases en multi-utilisateurs (Fichier -> partage)

5 - Ouvrir les bases sur le poste sur lequel elles sont stockées.

6 - Lancer FMP sur le 2ème poste et faire "fichier ouvrir" puis cliquer sur

"Hôte".

7 - Si c'est sur pécé, après avoir cliqué sur "Hôte" il faut a nouveau

cliquer sur "Hote..." dans la fenêtre suivante et entrer l'adresse IP du

poste serveur. (ceci si il y a des routeurs sur le tuyau)

Si ça ne marche pas .... rebrancher le câble réseau. ;-))

--

Philippe

Share this post


Link to post
Share on other sites
Guest For Thibault,denis

Vérifier les licences sur les deux postes, elles doivent être différentes

-----Message d'origine-----

De: Charles GOREN [mailto:vlb-cgoren@ort.asso.fr]

Date: 5 avril, 2001 10:05

À: FMPro@lists.interfaces.fr

Objet: Fmp: réseau

Je plante sur un probleme banal

J'ai une base que je veux utiliser sur un réseau 2 postes, impossible de

la faire fonctionner.

C'est l'un ou l'autre.

Que faire

Share this post


Link to post
Share on other sites
Guest Edouard Semin

Bonjour,

Une question que je soumets à votre sagacité.

Lorsque je mets une application en réseau, si je veux booster la rapidité de

certains scripts, vaut-il mieux :

- Augmenter les capacités de la machine faisant office de serveur.

- Augmenter les capacités des machines clients.

C'est à dire, lorsqu'on installe une appli en réseau, qui fait quoi ?.

Merci d'avance.

edouard.

Share this post


Link to post
Share on other sites
Guest Didier Mazier

J'avais posé la même question et ils ressortai qu'il faut sur le serveur

FMP au premier plan

30Mo attribués à FMP

Un réseau rapide

Pas d'autres applis tournant en même temps sur le poste serveur (surtout pas

de Rip)

J'ai suivi ces conseils et c'est top moumoute

Par contre faire attention si tu as plusieurs bases différentes dont

certains fichiers ont les mêmes noms, du genre : menu ou palette ou accueil,

car FMP se prend alors les pieds dans le tapis…

Cordialement

Didier Mazier

----------------------------------------------------------------------------

FreePort

DESIGN CONSULTING GROUP

307 SQUARE DES CHAMPS ÉLYSÉES

91026 EVRY CEDEX

didier.mazier@freeport.fr

[T] 01 64 99 72 97

[F] 01 64 99 73 08

[P] 06 81 10 51 45

----------------------------------------------------------------------------

Share this post


Link to post
Share on other sites
Guest DPIParis@aol.com

Désolé de reposer la même question, mais le "sujet" de mon précédent mail

laissait penser à autre chose...

Bonjour,

Quelqu'un connait-il la cause de ce message et son remède ? (sous Win 98)

les deux machine sont en TCP-IP, les deux FMP ont des numéros de licence diff.

"Filemaker ne peut héberger un des fichier en raison d'une

erreur réseau. les fichiers de type Multi-utilisateur ne

seront pas disponible sur le réseau. (10049)"

Merci :-)>>

Share this post


Link to post
Share on other sites
Guest Eric Schmidt

Vérifie les préférences réseau de FMP ( Edition-> Préférences->

Application-> TCP/IP ).

Si elles sont correctement cochées, alors vraisemblablement, tu as un Pb au

niveau des protocoles réseau de Win 98.

Essaye un Ping sur le poste distant pour tester la couche réseau.

( Editeur DOS, a l'invite de commande, taper :

Ping [Adresse IP de l'hote distant ]

Ex : Ping 192.168.1.10

Si tu as une réponse , alors ...

Réinstallation de FMP car c'est vraisemblablement la couche Réseau de FMP

qui pose PB.

Cordialement

Eric SCHMIDT

--

============================================================================

=================

Membre FSA

Conseil Informatique Service

Rue Julien Lapierre

07700 BOURG SAINT ANDEOL

Tel : (33) - 0475 546 383

Fax : (33) - 0475 546 401

E-mail : eric.cis@wanadoo.fr

> De : DPIParis@aol.com

> Répondre à : <FMPro@lists.interfaces.fr>

> Date : Fri, 18 May 2001 16:51:23 EDT

> À : FMPro@lists.interfaces.fr

> Objet : Fmp: Réseau

>

> Désolé de reposer la même question, mais le "sujet" de mon précédent mail

> laissait penser à autre chose...

>

> Bonjour,

>

> Quelqu'un connait-il la cause de ce message et son remède ? (sous Win 98)

>

> les deux machine sont en TCP-IP, les deux FMP ont des numéros de licence diff.

>

>

> "Filemaker ne peut héberger un des fichier en raison d'une

>

>

> erreur réseau. les fichiers de type Multi-utilisateur ne

>

>

> seront pas disponible sur le réseau. (10049)"

>

>

> Merci :-)>>

>

>

Share this post


Link to post
Share on other sites
Guest Olivier Bedouelle

J'utilise FM serveur pour un petit réseau de 5 utilisateur et je trouve

cela très pratique.

je préfère cette solution à celle d'ouvrir une base distante en

multiultilisateur sans Le serveur.

------****------------

Olivier Bedouelle

Vertdeco sarl

13, rue de Port Royal

78470 St lambert des bois - France -

00 33 1 39 44 99 33

dir: 00 33 1 39 44 99 31

Port: 06 80 99 99 33

http://www.vertdeco.fr

http://www.ateliernature.com

Share this post


Link to post
Share on other sites
Guest Robert Sarly

le 18/03/02 11:05 - Olivier Bedouelle bedouelle@vertdeco.fr a écrit :

> J'utilise FM serveur pour un petit réseau de 5 utilisateur et je trouve

> cela très pratique.

> je préfère cette solution à celle d'ouvrir une base distante en

> multiultilisateur sans Le serveur.

>

> ------****------------

> Olivier Bedouelle

> Vertdeco sarl

> 13, rue de Port Royal

> 78470 St lambert des bois - France -

> 00 33 1 39 44 99 33

>

> dir: 00 33 1 39 44 99 31

> Port: 06 80 99 99 33

> http://www.vertdeco.fr

> http://www.ateliernature.com

>

Il faut aussi voir les résultats en termes de performances qui avec la

version serveur pour servir même 5 clients apporte un gain de vitesse très

visible.

--

Robert Sarly

-------------------------------------------------------------------------

Paisley Software

6611, rue Saint-Hubert

Montréal, Québec

Canada, H2S 2M5

Tel: (514) 270-4120 - Cel: (514) 570-4121

info@paisley-software.com

http://www.paisley-software.com

Share this post


Link to post
Share on other sites
Guest Robert Lévy

Le 18/03/02 17:37, « Robert Sarly » <paisley@videotron.ca> a écrit :

> le 18/03/02 11:05 - Olivier Bedouelle bedouelle@vertdeco.fr a écrit :

>

>> J'utilise FM serveur pour un petit réseau de 5 utilisateur et je trouve

>> cela très pratique.

>> je préfère cette solution à celle d'ouvrir une base distante en

>> multiultilisateur sans Le serveur.

>>

>> ------****------------

>> Olivier Bedouelle

>> Vertdeco sarl

>> 13, rue de Port Royal

>> 78470 St lambert des bois - France -

>> 00 33 1 39 44 99 33

>>

>> dir: 00 33 1 39 44 99 31

>> Port: 06 80 99 99 33

>> http://www.vertdeco.fr

>> http://www.ateliernature.com

>>

> Il faut aussi voir les résultats en termes de performances qui avec la

> version serveur pour servir même 5 clients apporte un gain de vitesse très

> visible.

Le gros avantage du serveur (aussi !) est de pouvoir

€ Sauvegarder automatiquement

€ considérer chaque utilisateur comme client, et éviter de "virer" un invité

si l'utilisateur principal quitte l'application

Robert Lévy

_____________________________________________________________________

RLC

148, rue de la Chappe

41100 - Vendôme

Tel : 02 54 73 99 24 Fax : 02 54 73 99 25 Email : rlc.vendome@wanadoo.fr

Informatisation de groupes de travail sous FileMaker Pro

- Formation intra-entreprise

- Audit et expertise

- Optimisation de systèmes d'information

- Aide au développement

- Développement sur mesure

- Produits génériques evolutifs

_____________________________________________________________________

Share this post


Link to post
Share on other sites
Guest Pierre.pastour@worldonline.fr

Salut ....

j' ai un probleme de réseau..

En effet j'ai une base File maker 5 qui tourne sur 5 poste tout fonctionnait Bien:

j'ai réinstallé un poste qui merdait..

Le réseau fonctionne bien si j'ouvre la base sur se poste en premier (comme Hote ) elle souvre: Si je l'ouvre apres comme client elle refuse de souvrire pourtant tout est bien installé protoco etc etc puisque la base fonctionne sur les 4 autres postes!!!

j' ai vérifié les N° de série se ne sont pas les mémes par contre il se peut que pour la premiere installation de file maker 5 j' ai mis une version V1 ou une license déja installée sur un autre poste .

J'ai réinstallé par dessus ...

Reste il des trace de la premiere installation dans la base de registre?

Merci de votre aide et @ +

Pierre

______________________________________________________________________

HTTP Referer : http://www.fmsource.com/liste/contribuer/

HTTP User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; FREE)

Remote Host : anice-202-1-4-21.abo.wanadoo.fr

Remote Address : 80.14.219.21

______________________________________________________________________

Share this post


Link to post
Share on other sites
Guest Eric Schmidt

Le 6/05/02 19:17, « pierre.pastour@worldonline.fr »

<pierre.pastour@worldonline.fr> a écrit :

> Salut ....

> j' ai un probleme de r?seau..

>

> En effet j'ai une base File maker 5 qui tourne sur 5 poste tout fonctionnait

> Bien:

> j'ai r?install? un poste qui merdait..

>

> Le r?seau fonctionne bien si j'ouvre la base sur se poste en premier (comme

> Hote ) elle souvre: Si je l'ouvre apres comme client elle refuse de souvrire

> pourtant tout est bien install? protoco etc etc puisque la base fonctionne

> sur les 4 autres postes!!!

>

> j' ai v?rifi? les N? de s?rie se ne sont pas les m?mes par contre il se peut

> que pour la premiere installation de file maker 5 j' ai mis une version V1 ou

> une license d?ja install?e sur un autre poste .

> J'ai r?install? par dessus ...

>

> Reste il des trace de la premiere installation dans la base de registre?

>

> Merci de votre aide et @ +

> Pierre

>

Bonjour Pierre,

Quel OS, quelle version de FMP

Quel est le message renvoyé par FM ?

C'est quoi Ré-installé ? Formatage et re-install ?

Si j'ai bien compris

Si sur ce poste disons A tu as tes bases, tu les ouvres, et tu te connectes

dessus à partir des autres postes tout va bien.

Si tu mets tes bases sur un poste B, et qu'a partir de A tu essayes de te

connecter, cela ne marche pas.

Correct ?

Si deux postes ont le même Numéro de licence FMP, le deuxième poste indique

que le nombre maximum d'utilisateur pour cette version est atteint... Et

quitte. C'est le cas ?

Cordialement

Eric SCHMIDT

================================================================

Membre FSA

Conseil Informatique Service

Rue Julien Lapierre

07700 BOURG SAINT ANDEOL

Tel : 33 (0) 475 546 383

Fax : 33 (0) 475 546 401

Mail : eric.cis@wanadoo.fr

Share this post


Link to post
Share on other sites
Guest pierre Tremblay

----- Original Message -----

From: <pierre.pastour@worldonline.fr>

To: <FMPro@lists.fmsource.com>

Sent: Monday, May 06, 2002 1:17 PM

Subject: Fmp: RÈseau

> Salut ....

> j' ai un probleme de réseau..

>

> En effet j'ai une base File maker 5 qui tourne sur 5 poste tout

fonctionnait Bien:

> j'ai réinstallé un poste qui merdait..

>

> Le réseau fonctionne bien si j'ouvre la base sur se poste en premier

(comme Hote ) elle souvre: Si je l'ouvre apres comme client elle refuse de

souvrire pourtant tout est bien installé protoco etc etc puisque la base

fonctionne sur les 4 autres postes!!!

>

> j' ai vérifié les N° de série se ne sont pas les mémes par contre il se

peut que pour la premiere installation de file maker 5 j' ai mis une

version V1 ou une license déja installée sur un autre poste .

> J'ai réinstallé par dessus ...

>

> Reste il des trace de la premiere installation dans la base de registre?

>

Bonjour Pierre,

Si tu as un no de license en double, FMP ne peut ouvrir. Pour le savoir,

ouvre la base en premier sur le poste problème.

Ouvre ensuite via le bouton Hote la base partagée sur les quatres autres

postes. Si l'une des quatre ne fonctionne pas, tu auras trouvé le coupable.

Bonne recherche

Pierre

Share this post


Link to post
Share on other sites
Guest Pierre.pastour@worldonline.fr

Merci Eric..

je suis sous Windows 98 SE

le message n'est pas celui-ci

Mais que le fichier source n'est pas partagé ou que le résau ne fonctionne pas ....

@+

pierre

PS: Je suis nouveau sur la liste et je n'est pas trouvé commebt répondre ...

A chaque fois il faut faire nouveau méssage ou autre chose...

Merci

______________________________________________________________________

HTTP Referer : http://www.fmsource.com/liste/contribuer/

HTTP User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; FREE)

Remote Host : anice-202-1-4-21.abo.wanadoo.fr

Remote Address : 80.14.219.21

______________________________________________________________________

Share this post


Link to post
Share on other sites
Guest pierre Pastour

J' ai vérifié les N° de lisence se ne sont pas les mêmes...

Si j'ouvre en premier la base sur le poste qui m... elle n'est accessible

sur aucun autre poste..

Merci Pierre et @ +

Je Couche la petite et reviens@+

Share this post


Link to post
Share on other sites
Guest pierre Tremblay

Tu as alors un problème de réseau si ta base est bien en multi-usagers.

Pierre

----- Original Message -----

From: "Pierre PASTOUR" <pierre.pastour@worldonline.fr>

To: "FMPro" <FMPro@lists.fmsource.com>

Sent: Monday, May 06, 2002 2:01 PM

Subject: Fmp: Re: Re: RÈseau

J' ai vérifié les N° de lisence se ne sont pas les mêmes...

Si j'ouvre en premier la base sur le poste qui m... elle n'est accessible

sur aucun autre poste..

Merci Pierre et @ +

Je Couche la petite et reviens@+

Share this post


Link to post
Share on other sites
Guest Julien Roux

>Salut ....

>j' ai un probleme de rÈseau..

>

>En effet j'ai une base File maker 5 qui tourne sur 5 poste tout

>fonctionnait Bien:

>j'ai rÈinstallÈ un poste qui merdait..

>

>Le rÈseau fonctionne bien si j'ouvre la base sur se poste en premier

>(comme Hote ) elle souvre: Si je l'ouvre apres comme client elle refuse de

>souvrire pourtant tout est bien installÈ protoco etc etc puisque la base

>fonctionne sur les 4 autres postes!!!

>

>j' ai vÈrifiÈ les Nƒ de sÈrie se ne sont pas les mÈmes par contre il se

>peut que pour la premiere installation de file maker 5 j' ai mis une

>version V1 ou une license dÈja installÈe sur un autre poste .

>J'ai rÈinstallÈ par dessus ...

>

>Reste il des trace de la premiere installation dans la base de registre?

>

Tes explications ne sont pas très détaillées, mais il me semble que tu as

un problème de gestion de TCP/IP.

Si toutes tes licences sont différentes :

Va dans panneau de configuration>Réseau : Supprimes tout ce qui s'y trouve.

Redémarre ton PC et laisse l'ordinateur ré-installé le driver de la carte.

Vérifies ensuite que tu as bien le protole TCP/IP installé dans le panneau

Réseau, sinon installe le :

Ajouter>Protocole>Microsoft>TCP/IP.

Cela devrait fonctionner.

En effet : si ton FileMaker est correctement installé, que le protocole de

réseau est bien TCP/IP dans les préférences de l'application : c'est que

ton TCP/IP ne marche pas :

- Cable ethernet mal branché.

- Hub défaillant.

- Protocole TCP/IP mal installé ou installé deux fois.

- Carte non reconnue.

Bonne chance.

--

=-----------=

Julien Roux

http://www.presse-news.com

83, avenue André Morizet - 92100 Boulogne

Tél : 01 46 99 99 10 - Fax : 01 46 99 07 08

-------------------------------------------------------------------

Resiliation - Abonnement : <http://fmsource.com/liste/abonnement/>

Archives : <http://fmsource.com/liste/archive/>

Share this post


Link to post
Share on other sites
Guest pierre Pastour

Je suis un con!!!!

L'adresse IP était inversée 168.192 au lieu de 192.168

Le réseau fonctionnait avec NET BUI

donc le réseau OK Mais pas le partage puisque l'adresse était merdique ...

merci et @+

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...