Jump to content

Search the Community

Showing results for tags 'webviewer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community
    • On se cause…
    • Annonces
    • Exercices et astuces
    • FM Conférence - archives
  • Creation
    • Tables et rubriques
    • Liens
    • Scripting
    • Calculs
    • Modèles & Interfaces
    • Listes de valeurs
    • Divers
  • Partage
    • Réseau
    • Publications web
    • Sécurité
    • Téléchargements
  • Integration
    • Modules & Plug-ins
    • JavaScript
    • Claris Connect
    • Intégration
    • SQL & FQL (FileMaker SQL)
  • Versions de FileMaker
    • FileMaker Pro
    • FileMaker Server
    • FileMaker Go
    • FileMaker Pro 7 à 18
    • FileMaker Pro 6 et versions antérieures
    • Archives de 1996-2004

Categories

  • FM Conférence 2017
    • Formation JSON, API et FileMaker Data API
    • Journée 1 - Jeudi 19 Oct.
    • Journée 2 - Vendredi 20 Oct.
  • FM Conférence 2016
  • Technique
  • Interface

Blogs

  • La chronique de David Julot
  • Le Blog FileMaker
  • l'OpenData et les API
  • Soliant Blog
  • ISO FileMaker Magazine
  • DB Services
  • Beezwax
  • The Scarpetta Group
  • Designing FileMaker
  • ModularFilemaker
  • FileMaker Hacks
  • Lesterius FR
  • 1-more-blog
  • Astucieux-Filemaker
  • FileMaker Medium
  • MainSpring
  • Lesterius EN
  • ParJupiter
  • jp cherch doublons
  • Neo Code
  • IU-DATA

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


AIM


Skype


Gender


Location


Interests


FM


OS


Certif.

Found 7 results

  1. Bonjour, Nous rencontrons un problème avec un appel AJAX au sein d'un web viewer (Filemaker Pro 19). Nous avons bien activé tout les droits de l'utilisateur. Dans l'inspecteur nous remarquons 2 erreurs: - Cross origin request ne supporte que le protocole HTTP (nous passons ici un lien fmp afin d'appeler un script FM ) - XMLHttpRequest ne peut pas charger le lien du à la vérification des droits. Nous avons créer une base d'exemple pour démontrer le problème. Le lien appelé est le suivant : "fmp://admin:coucou@$/HelloWorld" Auriez vous des informations qui pourraient nous être utiles pour faire fonctionner cet appel AJAX ? Merci d'avance. testAjax.fmp12
  2. Bonjour Quelqu'un pourrait-il m'aider à me débarrasser du fond blanc qui accompagne systématiquement l'instruction SVG "viewBox" ? Je voudrais pouvoir superposer deux web viewer mais pas moyen de me débarrasser de ce satané fond blanc opaque. Je crois avoir tout essayé et avoir passé au crible tous les forums possibles et pas moyen de trouver une solution. D'avance merci infiniment Lauven
  3. Bonjour, Je suis archéologue géomaticien et j'aimerai faciliter la vie à mes collègues dans la lecture spatiale des données archéologiques en intégrant directement dans filemaker une carte interactive. Pour se faire, j'ai intégré un SVG dans un webviewer et celui-ci fait le lien avec notre de base de données. C'est là qu'interviennent les souçis. Régulièrement, le fichier plante lors de son ouverture et je ne sais pas pourquoi. Il est corrompu et impossible de le récupérer. Étant novice dans le codage, j'ai quand même cru comprendre que FM travaille de base avec IE. Hors, le code de ma carte fonctionne à perfection sur Mozilla mais en aucune façon avec IE. Du coup, je me demande si le problème ne vient pas de mon code... Un avis d'une personne expérimentée pourrait m'être fort utile ! <!DOCTYPE html><html> <head> <?xml version="1.0" encoding="utf-8"?> <met name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimal-ui"/> <style> .ST { fill:#efe5c5; stroke:#000000; stroke-width:0.5; } .SELEC { fill:rgb(200,200,200); stroke:#000000; stroke-width:0.5; } .map path:hover { fill:rgb(200,200,200); } </style> </head> <body> <div class="map" id="map"> <svg version="1.2" baseProfile="tiny" id="Couches" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="123.359mm" viewBox="0 0 1748 1457" width="147.997mm"> <a xlink:title="F104" xlink:href="fmp://$/CARTO.fmp12?script=Carte&param=104"><path class="ST" d="M379.63,564.979 L391.68,565.016 L390.296,575.316 L377.575,573.559 L379.63,564.979 M380.411,565.844 L378.77,572.846 L389.542,574.301 L390.694,565.831 L380.411,565.844"/></a> <a xlink:title="F111" xlink:href="fmp://$/CARTO.fmp12?script=Carte&param=111"><path class="ST" d="M762.146,933.525 L811.918,942.446 L892.387,940.957 L906.559,940.051 L995.526,929.688 L1103.3,889.412 L1144.73,863.255 L1126.62,848.535 L1127.3,847.941 L1143.5,846.084 L1157.34,855.296 L1165.75,849.986 L1171.94,845.454 L1203.47,818.378 L1251.69,810.336 L1279.03,833.948 L1273.11,835.393 L1230.98,843.31 L1227.26,846.579 L1163.72,897.337 L1084.46,938.085 L1003.82,967.256 L933.264,976.172 L846.68,979.145 L836.582,977.851 L757.644,959.107 L640.173,904.19 L556.294,835.011 L509.739,782.431 L475.123,726.574 L438.826,625.226 L436.238,617.998 L432.171,596.704 L429.773,584.148 L429.368,582.029 L426.49,574.48 L423.74,564.662 L423.831,553.039 L423.9,544.24 L424.13,514.932 L420.595,492.137 L420.506,477.361 L420.055,402.411 L452.051,404.21 L452.54,467.008 L452.899,513.175 L456.844,543.13 L463.79,595.868 L471.961,626.72 L463.494,630.545 L467.885,643.235 L475.193,649.646 L485.844,652.317 L499.134,694.666 L507.697,710.272 L540.957,768.759 L598.141,827.689 L699.23,896.325 L762.146,933.525"/></a> </svg> </div> </body></html> En vous remerciant d'avance !
  4. Bonjour à tous, J'essaye d'afficher un pdf enregistré en local (OSX) dans un webviewer. le chemin du type : "file:///Users/xxx/Desktop/fichier.pdf" s'affiche partfaitement dans Safari, Google Chrome et Firefox Mais ce lien inscrit en "dur" (pour le test) dans le webviewer donne une page noire et aucune erreur. J'ai mis à jour mon acrobat Reader... et je cherche depuis ce matin. Quelqu'un a une idée ?
  5. Chris_Zef

    Lien Webviewer

    Bonsoir, Je dois afficher des images dans un WebViewer. J'ai mis le dossier images dans => /Bibliotheque/Server/Web/Data/ Mon url : http://IpFixe/Bibliotheque/Server/Web/Data/Catalogue/Image1.jpg'>http://IpLocale/Bibliotheque/Server/Web/Data/Catalogue/Image1.jpg'>http://IpLocale/Bibliotheque/Server/Web/Data/Catalogue/Image1.jpg J'ai le même message d'erreur Not Found Si j'utilise l'url http://IpFixe ou http://IpLocale J'ai la page du serveur qui s'affiche. J'ai mis les autorisations nécessaires sur le dossier images. Ou est mon erreur ? Merci pour votre aide. Configuration : OSX Client et Serveur v11.0.4
  6. Quelqu'un sait comment faire pour vider le caching d'un webviewer sans être obligé de fermé FM et ré-ouvrir?
  7. Bonjour un pb webviewer et table externe les wv ne fonctionnent pas dans les TE Ok mais si j'ai une TE 8 lignes max et j'ai 8 WV qui affichent les photos comment allez chercher pour chaque ligne un ID renvoyer dans le Wv pour afficher la photos correspondante à chaque ligne de la TE je ne sais pas extraire une donnée qui se trouve dans une table externe comment gérer la ligne ?? merci
×
×
  • Create New...