Aller au contenu

Chet.Toulouse

Membres
  • Compteur de contenus

    123
  • Inscription

  • Dernière visite

À propos de Chet.Toulouse

  • Rang
    100

Profil général

  • Genre
    Homme
  • Lieu
    Toulouse

Profil FileMaker

  • FM Conférence
    Avignon 2016
  • FM
    FM-P,S-A-7 à 15
  • OS
    W10
  • FBA
    Membre

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Chet.Toulouse

    Emettre événement sur fichier jpg

    Bonjour à tous, J'ai un comportement très étrange de FMP sur l'instruction Emettre évenement sur un fichier d'extension jpg. Quand mon application par défaut pour ouvrir les fichiers jpg est Paint, j'ai une erreur 3 " Commande non disponible (par exemple, système d'exploitation ou mode incorrect) ". Quand c'est une autre, par exemple Windows Photos, pas d'erreur, FMP lance bien l'application et le fichier qui va avec... C'est dingue non ?... J'ai testé sur FMP15 et 17, même erreur. Salutations, Olivier
  2. Chet.Toulouse

    [Résolu] Hauteur des listes déroulantes

    Bonjour Fabrice et les autres C'est mieux comme ça, peut-être graphiquement, et encore à voir, mais moins pratique pour l'utilisateur qui doit faire des clics supplémentaires pour voir le bas de la liste. En fait je viens de trouver, ca vient de la gestion des fenêtres différenciée, apparue en FM16. La hauteur de la liste déroulante est identique pour toutes les listes de l'écran et est limitée au bas de la fenêtre (en windows c'est sûr, en mac os je ne sais pas).
  3. Chet.Toulouse

    [Résolu] Hauteur des listes déroulantes

    Bonjour à tous, Je constate que pour le même fichier .fmp12 les hauteurs des listes déroulantes sont bien plus petites pour FMP17 que pour FMP15. Voir pj. Est-ce que quelqu'un reproduit la même chose ? Est-ce qu'on peut régler ça quelque part ? Merci Olivier
  4. Chet.Toulouse

    [Résolu] Web Direct - Pas de page de login

    J'ai trouvé une solution. La redirection du port entrant routeur 4443 vers le port serveur FMS 443 ne fonctionne pas. Si on modifie le port 443 dans IIS sur le serveur FMS en 4443, cela fonctionne. D'ailleurs sauf erreur ce n'est pas documenté dans les docs FileMaker, on peut donc modifier le port du web direct sans réinstaller, il suffit de faire ça dans IIS :
  5. Chet.Toulouse

    [Résolu] Web Direct - Pas de page de login

    Bonjour à tous, J'ai un problème avec Web Direct sur FMS16 sur Windows Server 2012. Quand j'accède à ma base depuis le réseau interne : https://192.168.2.15/fmi/webd/MyFileName, j'ai ma page de login Quand j'accède depuis le web : https://myserverdnsname:4443/fmi/webd/MyFileName, je n'ai pas ma page de login. Les requêtes https externes 4443 sont routées vers le port 443 du serveur FMS. Il me semble que cela fonctionne (oui mais sauf quoi ?) car j'ai une page filemaker et même l'icône du certificat SSL . Voir les captures d'écran attachées. J'ai trouvé ceci sur les forums anglophones : https://community.filemaker.com/message/770838 https://community.filemaker.com/thread/180504?commentID=715033&et=watches.email.thread#comment-715033 Mais même avec la java runtime environnement 1.8.121, comme avec la 1.8.161, j'ai le problème. J'ai ouvert un ticket sur le forum anglophone : https://community.filemaker.com/message/785554 Merci d'avance, Olivier
  6. Bonjour Valérie

    Je suis en déplacement toute la semaine j'espère que tu auras trouvé avant que je rentre...

    Bonne journée

    Olivier

  7. Chet.Toulouse

    [Résolu] Console d'admin impossible à ouvrir

    Re bonjour Problème résolu, cela fonctionne avec la dernière version de java 8.131 Faut juste savoir que la ré-install de FMS ne réinstalle pas java... Et penser à vérifier ! Olivier
  8. Chet.Toulouse

    [Résolu] Console d'admin impossible à ouvrir

    Bonjour encore, J'avance : https://community.filemaker.com/thread/70683 A priori problème avec java, car à la toute fin : "It IS a Java issue. I uninstalled everything again, reinstalled, and we are up and running. Importantly, do not install the latest version of Java. I was trying to get MirrorSync installed as well, but the .jar file was causing issues. Eventually I convinced it to open using the Filemaker Install of Java, and everything is now back to normal and behaving how it should do." Olivier
  9. Chet.Toulouse

    [Résolu] Console d'admin impossible à ouvrir

    Re bonjour, En fait j'ai ça dans le log : Admin server process has terminated abnormally Je ne pense pas que ce soit très normal... Olivier
  10. Chet.Toulouse

    [Résolu] Console d'admin impossible à ouvrir

    Bonjour Tom Ca j'avoue c'est un mystère, j'ai des bases en 16000 et d'autres en 16001. J'ai essayé les 2, pareil , même résultat. Quand tu vas là : http://help.filemaker.com/app/answers/detail/a_id/6989/~/what-to-do-if-filemaker-server-admin-console-password-is-lost-or-forgotten Tu as ça : Go to the FileMaker Server launch page in your web browser. FileMaker Server 14 and later: http://<ipaddress>:16001/admin-console FileMaker Server 13 and earlier: http://<ipaddress>:16000/admin-console Mais j'ai des bases en FM15 pour lesquelles le 16000 fonctionne... et le 16001 échoue... Merci Olivier
  11. Chet.Toulouse

    [Résolu] Console d'admin impossible à ouvrir

    Bonjour à tous, J'ai deux serveurs hébergés identiques Windows Server 2012 R2 Standard, avec FMS 15.0.3 chacun. Depuis quelque temps je ne peux plus me connecter sur la console d'administration sur l'un des deux : http://localhost:16001/admin-console retourne "cette page ne peut pas s'afficher" sur IE, "la connexion a échoué" sur Firefox et "ce site est inaccessible, localhost n'autorise pas la connexion, ERR_CONNECTION_REFUSED" sur Chrome. J'ai fait ça : - redémarrage du serveur : toujours le problème - désinstallation FMS15 > redémarrage > Installation FMS15 : toujours le problème - désinstallation FMS15 et java > redémarrage > Installation FMS15 : toujours le problème (en souvenir du webstart FMS11 ...) http://localhost donne une page blanche sur les 2 machines. IIS est configuré de la même manière sur les 2 machines, FMWebSite est bien actif. Pas de règle de pare-feu spécifique... C'est quoi le test suivant ? Merci Olivier
  12. Chet.Toulouse

    RAM FileMaker Server

    Salut Steve, Je n'utilise pas scriptmaster sur ce serveur. Par contre, je viens de constater un truc de malade : il y a un programme Cobian de copie des bases vers un disque externe dont le répertoire source pointe sur les bases de travail ouvertes ! J'ai désactivé ce programme, la RAM a été rendue dans l'heure... Je suis très perplexe, autant de constater l'existence du cobian que de voir que sa désactivation rend la mémoire, je précise bien, des processus FileMaker et java... Merci à tous, Olivier
  13. Chet.Toulouse

    RAM FileMaker Server

    Bonjour Tom, Merci pour ta réponse. Est ce un phénomène nouveau ? Non pas sur ce serveur. Comment as tu ajusté le cache sur le serveur ? La valeur par défaut à 512 Mo et la valeur de la RAM dispo divisée par 2, soit 3 Go sur mon serveur donnent le même résultat. As tu un certificat ssl pour l'accès en Web Direct ? Non. Y a t il d'autres apps ? Des sauvegardes, le serveur faisant office de serveur de fichiers. Oui j'avais oublié ce point très important : quand je démarre le serveur, la conso mémoire est normale, jusqu'au soir. Quand je refais le test le lendemain matin, la conso mémoire est au taquet, je pense donc que ca vient de la sauvegarde FileMaker. Ce que je vais faire c'est que je vais désactiver la publication Web ce soir et laisser la sauvegarde se faire, je verrai si le problème vient du couplage. Et en même temps ce serveur n'est pas le mien, c'est un serveur client en fait, il y a des sauvegardes externes à FileMaker, je suis quasi certain qu'il y a un conflit quelque part par là... Merci, Olivier
  14. Chet.Toulouse

    RAM FileMaker Server

    Bonjour à tous, Je constate une consommation RAM anormalement élevée de FileMaker Serveur. Ceci se produit au bout de quelques heures d'utilisation après démarrage du service. J'ai 8 Go disponible sur mon serveur, entre 95% et 100 % sont pris par les processus FileMaker et java, si je ferme les bases, sans arrêter le service, la RAM est rendue au système. Curieusement, les clients FMP ne sont pas ralentis, par contre la publication Web est très très lente, au delà de l'acceptable pour les utilisateurs. Je suis en FMS15.0.3 sur Windows Server 2008. Est-ce que quelqu'un a déjà vu ça ? Merci Olivier
  15. Ouais... Pas si simple de trouver lequel si c'est le cas... Et ca serait plutôt un paramètre Chrome puisque je n'ai pas le bug avec l'appli "Internet". Merci
×