Jump to content

napoleonou

Membres
  • Content Count

    0
  • Joined

  • Last visited

About napoleonou

  • Rank

  • Birthday 11/08/1980

Profile Information

  • Gender
    Homme
  • Location
    guyancourt (78)

FileMaker Profile

  • FM
    FMP 5.5
  • OS
    xp
  • FBA
    --Non membre--
  1. L'aide est déjà venue, mais il semble que vous en refusiez la réalité Si "coclico" (que personne ne semble connaître ici) ne fonctionne qu'en serveur 5.5, n'est-il pas dangereux, pour vous, de persister dans l'utiliseation d'un outil qui est réellement en danger d'obsolescence ? Quiconque se vois comme un "bon gestionnaire" ne peux voir cette situation d'un bon oeil. Pourquoi ne pas migrer (en douceur) cette solution vers une version actuelle (FileMaker Server 9) ?? Quel objectif pensez-vous atteindre, en prenant ce risque ? devoir trouver ensuite des ordinateurs assez ancien pour être compatible avec un Windows XP ou Windows 98 pour pouvoir laisser Filemaker 5 tourner sur elle ?? D'une manière plus générale, si vous trouvez une aide amicale et que vous achetez une licence d'aujourd'hui, rien d'illégal à utilisé une version antérieure. L'nverse n'est pas vrai Maxence, bon sens Merci pour cette solution. Le problème est que le logiciel fonctionne en "mono-poste" sur FMP9, misen multi poste su FMP 5.5. Nous souhaitons pouvoir utiliser nos bases de données sur nos 3 poste en "simultané". De plus il n'est pas question de changer de Pc pouvant supporter FMP9, car le budget ne nous le permet pas. essayer une licence FMP 9 sur du 5.5 ? Pourquoi pas si compatibilité il y a.
  2. C'est très gentil. J'ai deja appelé le Hotline, ils n'ont apparement plus de Licence FMP 5.5 à nous donner ou vendre. C'est pas faute d'avoir essayé. En fait nous avons 2 licences deja enregistrées, il nous en faudrait encore une pour entre ne multiposte sur 3 PC. Toute aide est réellement la bienvenue. Sinon C'est le Novotel de Saint Quetin en Yvelines. Merci pour le geste.
  3. Bonjour, Je suis à la recherche de FileMaker Pro 5.5 car mon logiciel au travail - Coclico- ne fonctionne qu'avec cette version. Nous sommes 3 personnes à utiliser ce logiciel, mais il faut une licence par poste. Auriez-vous une solution? Même avec achat de la version 5.5, que je ne trouve plus sur le marché. Merci encore pour toute réponse. PS: nous possédons une version FMP 4.0, qui ne nous sert pas pour le moment.
×
×
  • Create New...