Jump to content

Arborus

Membres
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Gender
    Homme
  • Location
    Nancy
  • Interests
    Tesla, Mac OS...

FileMaker Profile

  • FM
    FileMaker Pro 18 Advanced
  • OS
    Windows 10 et Mac OS X
  • Certif.
    --Non certifié--
  • Claris Partner
    --Non membre--

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Arborus's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Désolé pour le temps de retour, j'avais désactiver les notifications. Oui je viens de comprendre avec la recherche. J'avance tout doucement sur mon projet, maintenant je vais m'atteler à la facturation.
  2. Merci beaucoup de ta réponse. Oui le modèle utiliser est bien le modèle Enfant. Je viens de comprendre pourquoi cela ne fonctionner pas, j'avais mis une valeur de liste pour le champ ID_Matricule (du formulaire enfant), et même si la variable importer était dans la liste cela ne fonctionner pas. En tout cas merci beaucoup.
  3. Bonjour, et je suis vraiment désoler d’être si novice. Je suis en train d’essayer de créer une Base FileMaker pour le CE de mon entreprise. C'est la première fois que j'utilise cette application. Je suis en face d'un soucis, je n'arrive pas à créer un enregistrement, qui reprend la variable d'un autre enregistrement. Situation : Je dispose d'une table "Salarié" avec une rubrique Matricule qui reste unique (ce n'est pas la clef) Je dispose d'une table "enfant" avec cette même rubrique, afin de pouvoir créer un lien entre le salarié et les enfants Sur le Modèle détails, j'ai créer une Table externe (enfant) qui est filtrer sur le Matricule du salarié, jusque là tout fonctionne. Par contre je souhaite rajouter un bouton qui permet de rajouter un enfant pour le parent affiché. J'ai créer se script, mais cela ne fonctionne pas Définir variable [$$ID_Salarié; Valeur: Salariés::ID_Salarié] Activer modèle.... Nouvel enreg./requête Définir rubrique [Enfants::ID_Matricule;$$ID_Salarié] or dans le nouvel enregistrement, le champ le ID Salarié ne se mets pas. J'espère être clair. Merci beaucoup si vous avez des conseils. Arborus.
×
×
  • Create New...