Jump to content

gpto

Membres
  • Posts

    710
  • Joined

  • Last visited

  • Days Won

    11

gpto last won the day on March 11

gpto had the most liked content!

Profile Information

  • Gender
    Homme
  • Location
    LONDRES, MONACO, MARRAKECH, SINGAPOUR, DA NANG

FileMaker Profile

  • FM
    FMPA18-19 - FMS 16-19
  • OS
    OSX 11.5 - Ubuntu - CentOs
  • Certif.
    FileMaker 18
  • Claris Partner
    Membre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. la latérale rien à faire pour l"instant....
  2. Salut Jérémie ca va depuis le temps? Je serais surement bientôt dans ton coin, café? Sinon pour la barre ca peut se bidouiller en jouant sur les modèles mais bon, pas tres élégant, gourmand en ressources, etc etc La popover oui..... mais non lol ! Le but est bien de définir une barre latérale avec icones+texte ou juste icones, mais elle doit rester dans l'état défini, donc exit le popover BootStrap avec FMP??? Je suis curieux....... De mon coté je cherche en JS mais c'est mal parti, peut-être en Json 😉 Je reviens un peu sur FMP pour prototyper 1 ou 2 modules avant de les déployer en PHP, pas le choix, on a besoin de solutions "modernes" genre PWA, multi-plateformes, multi-langues, à la fois sur client local, web, app mobile, relié au frontal public et au e-commerce BtoB privé, sous Wordpress..... et FMP est vraiment à la traine sur ces points, surtout la convergence ou tout converge......de/vers FMP lol ce bon vieux popover 😉
  3. Salut tout le monde De retour après plusieurs mois avec Symfony/React, je me rends compte de toute la lourdeur d'une interface poussée sous FMP.... Peut-on faire des menus déployants, des masquages de barre latérale, etc etc..... En gros ce que l'on peut classiquement faire avec un bon theme BootStrap? Bien sur sans changer de modèle, trop facile 😉 Merci bonne journée
  4. tu as essayé d'utiliser une autre base, une toute neuve avec juste un container?
  5. lors de la prise de photo depuis FM tu as essayé tous les modes, qualités et autres et le problème persiste??? Tu as essayé de désactiver iCloud ou juste la synchro des photos iCloud? Tu as essayé en killant toutes les applis en tache de fond qui pourrait interagir avec les photos? Genre Insta, Snap..... l'iPhone est à jour je suppose?
  6. Salut Tu es sur que ton module photo fonctionne bien dans tous les modes? (zoom 1x, 2x.... Video, Pano, etc etc.....) Je ne sais pas quel mode FM utilise malheureusement. Par exemple, j'ai un iPhone 8+ avec le module photo qui ne fonctionne pas en mode PHOTO zoom 1x, mais bien en mode 2x (c'est une panne mécanique) Donc j'arrive a prendre des photos en mode zoom 2x, je ne peux pas en prendre avec WhatsApp car je suppose qu'il utilise le zoom 1x, par contre je peux en prendre avec messenger, toujours en mode 1x, pareil avec d'autres applis qui ont un accès direct au module photo du phone..... c'est incompressible mais c'est comme ca.... Je soupçonne un problème du coté de l'iPhone en lui même
  7. je pense que le serveur, ou la couche réseau du serveur, se met en veille, que teamViewer ou autres 'réveille" le serveur C'est un serveur Mac? Sur le même réseau local ou à distance? +++
  8. Hello Peut-être vérifier les droits d'accès de GO sur l'iPhone aussi...
  9. ok maintenant c'est bon....... Le problème est que j'ai fait les 2 manip (supprimer le host de FMPA et supprimer le host du fichier known_hosts du Mac) et du coup je ne peux pas dire d'ou venait le problème, mais déjà je sais que cela venait de l'un des 2 😉 Sauf que j'avais le même problème sur mon portable, et maintenant je sais que la solution est de supprimer le host de FMPA et de le re-créer 😉 Cela est certainement du a un appairage HOST<-->CERTIFICAT dans FMPA car, encore une fois, quand j'ai configuré ce host il n'avait pas encore de certificat valide.... J'aurais ptet du commencer par regarder la dedans aussi 🙂 même si on ne peut rien corriger depuis les prefs ca donne quelques indications Voila, au moins ça pourra servir a quelqu'un si le problème arrive... Bonne journée
  10. Hello Florian En fait c'est juste dans FMPA que j'ai ce problème, en webdirect ca match, en front-end PHP également...... tout correspond, meme dans les réglages du host de FMPA c'est la bonne adresse, c'est pour cela que je comprends pas.... j'ai deja fait le test SSL avec digicert, tout est ok, et avec les 2 autres c'est pareil, tout est dans le vert 🙂 Je vais essayer de killer le host dans FMPA et dans le known_hosts du Mac, il a vu ce serveur sans SSL c'est peut-être la que ca coince 😉
  11. Salut Nouveau : avec FMPA mes listes de valeur en mode menu local ne sont vraiment pas jolies, les textes s'affichent avec de drôles de défauts......
  12. Bonjour Lucie J'ai rarement besoin d'utiliser le WebViewer mais merci je garde l'info 🙂 En general avec du front PHP/HTML on ne rencontre pas ce genre de problèmes, l'affichage d'une image sur une page web est vraiment quelque chose de basic, je ne comprends pas que le WebDirect soit incapable de gérer ca correctement....
  13. Salut Jérémie c'est ce qu'il m'arrive de faire quand il n'y a aucun risque que les données héritées ne changent dans le temps Utiliser un script 'rafraîchir les données ca je ne fais pas, nos utilisateurs ne le feront jamais...... ou le ferons a chaque ouverture.... Sur certaines solutions, par exemple des fiches techniques en restauration, j'ai un script qui se lance a l'ouverture de la fiche d'un plat qui va comparer les tarifs "ingredients" de la fiche avec le tarif catalogue 'actualisé" des fournisseurs et les mettre à jour si besoin, et uniquement ceux concernés par les ingrédients présents sur cette fiche.... Dans la même solution, un script quasi identique se lance lors de l'affichage du cost global de l'établissement, et la ce sont les tarifs fournisseurs de tous les ingrédients présent sur toutes les fiches techniques qui sont comparés et mise à jour en fonction.... Dans ce cas précis j'aurais pu également utiliser des OT pour les tarifs, mais dans un restaurant il y a rarement plus de 30/40 plats a la carte, sauf peut-être les restaus chinois ou indien mais je doute fort qu'ils se préoccupent précisément de leur costing lol 🙂
  14. Salut à tous sur une de nos serveur je me retrouve avec l'icône orange en haut a droite de la fenêtre avec l'erreur "le nom du certificat ne correspond pas a l'entrée" Pourtant, comme sur tous les autres serveurs, c'est un certificat "acheté", valide pour ce domaine, et ce domaine est identique et repris correctement partout dans la conf du serveur... Qu'est-ce qui ne va pas???? Bonne journée
  15. Merci Magalie Depuis la V13 les fonctions ont augmenté mais les performances serveurs ont augmenté plus encore, je ne devrais pas trop m'inquiéter de la performance je pense Ce n'est qu'un proto, certes tres "tordu" vue la façon très particulière de gérer leur business, mais il va conditionner le cahier des charges puis le dev réel...... Je vais rester sur mes préconisations habituelles en terme de structure 🙂 bon dimanche
×
×
  • Create New...