Aller au contenu

fifi_fifi

Membres
  • Compteur de contenus

    305
  • Inscription

  • Dernière visite

  • Jours gagnés

    2

fifi_fifi a gagné pour la dernière fois le 28 janvier 2016

fifi_fifi a eu le contenu le plus aimé !

À propos de fifi_fifi

  • Rang
    200
  • Date de naissance 25/07/1958

Contacts

  • Website URL
    http://www.philedi.net

Profil général

  • Genre
    Homme
  • Lieu
    Bourgogne Sud

Profil FileMaker

  • FM Conférence
    Un jour j'irai !
  • FM
    FMPA 15, FMS 15
  • OS
    OSX 10.12 et SRV 10.11 , WIN 7
  • Certification
    --Non certifié--
  • FBA
    --Non membre--

Visiteurs récents du profil

5 841 visualisations du profil
  1. Menus personnalisés et WebDirect

    Merci pour la réponse. En résumé, ça ne sert à rien de les avoir intégrés dans WD.
  2. Bonjour à tous, Une bonne surprise sur FMS V16, les menus FileMaker sont accessibles. Mauvaise surprise, les menus personnalisés ne sont pas pris en compte. Est-ce normal ? Merci à tous pour vos réponses
  3. Inerface WebDirect

    J'ai aussi ce même problème. Ca passe toujours par l'interface Webdirect. En plus j'ai l'option "N'afficher que les bases de données autorisées" sur le serveur, ce qui oblige à saisir deux fois les identifiants. Vraiment galère... Dans la V15 du serveur, il n'y avait qu'à saisir qu'une fois les identifiants. Un pas en avant... Trois pas en arrière...
  4. Selecteur de rubrique

    Ne cherchez plus, j'ai trouvé. Préférences système -> Accessibilité-> Affichage -> Décocher la case "Réduire la transparence". Et on retrouve un sélecteur de rubrique un peu moins illisible.
  5. Selecteur de rubrique

    Alors j'ai un problème plus compliqué
  6. Selecteur de rubrique

    Bonjour à tous, Je ne sais pas pourquoi, mais sur FMPA 15 et FMPA 16, en mode modèle dans le sélecteur de rubriques, les nom de rubrique sont en gris foncé sur fond noir, ce qui n'est réellement pas pratique pour les sélectionner. Je n'avais pas ce soucis sur FMPA 14 Quelqu'un aurait une solution ? Je suis sur Mac OSX 10.12.6
  7. CREATION DOSSIERS ET SOUS DOSSIERS

    Effectivement, c'est une autre solution. Quand au forum, j'ai effectivement trouvé les posts mais pas tout compris. Merci pour le bout de code
  8. CREATION DOSSIERS ET SOUS DOSSIERS

    Ce n'est pas nécessaire dans la mesure ou lorsque le dossier est déjà créé, il n'y a aucune action. C'est uniquement si le dossier n'existe pas, alors la création du dossier s'exécute. C'est pour cette raison qu'il faut en premier lancer une première action pour le dossier principal et ensuite une seconde action pour le (les) sous dossier.
  9. CREATION DOSSIERS ET SOUS DOSSIERS

    En fouillant sur le net, j'ai fini par trouver exactement ce que je cherchais. Je vous le mets en PJ. J'en ai profité pour ajouter les deux fonctions personnalisées qui permettent de créer le dossier principal sur le bureau et les sous dossiers qui seront dans le dossier principal. MakeFolder.fmp12.zip
  10. CREATION DOSSIERS ET SOUS DOSSIERS

    Pourquoi cette méfiance : J'ai longuement utilisé un script gratuit pour gérer mes boites de dialogue. Or, lors du passe de FMP V14, ce plug-in n'était plus compatible en 64 bits. J'ai donc été obligé de migrer tous mes développements avec un autre plug-in payant, qui suit l'évolution de FMP.. Résultat, plus d'un mois de travail pour modifier tous les développements et "donner" les licences du plug-in à mes clients.
  11. CREATION DOSSIERS ET SOUS DOSSIERS

    Je m'en doute, mais les plug-in gratuit, j'ai appris à m'en méfier comme de la peste. C'est pour cette raison que je préfère un standard comme l'AppleScript
  12. CREATION DOSSIERS ET SOUS DOSSIERS

    Bonjour à tous, Depuis pas mal de temps j'exploite dans FMP un Apple Script me permettant de créer un dossier automatiquement sur le bureau avec ceci : "set theOutputFolderPath to path to desktop folder" & ¶ & "set theNewFolderName to " & Citation( $dossier_base ) & ¶ & "tell application \"Finder\" " &¶ & "if (exists folder (theOutputFolderPath & theNewFolderName as string)) = false then make new folder at theOutputFolderPath with properties {name:theNewFolderName} " & ¶ & "end tell" Pour info, ce script m'avait été communiqué par le forum et il fonctionne parfaitement. (Re-Merci) N'y connaissant pas grand chose en Apple Script, j'ai une demande complémentaire. Dans le dossier créé par cet AppleScript, j'aimerai avoir la possibilité de créer des sous dossiers J'ai tenté ceci : "set theOutputFolderPath to path to " & Citation ( $dossier_base ) & ¶ & "set theNewFolderName to " & Citation( $sous_dossier ) & ¶ & "tell application \"Finder\" " &¶ & "if (exists folder (theOutputFolderPath & theNewFolderName as string)) = false then make new folder at theOutputFolderPath with properties {name:theNewFolderName} " & ¶ & "end tell" La variable $dossier_base est le dossier déjà créé sur le bureau. La variable $sous_dossier, est le nom du dossier que j'aimerai créer dans le dossier base. Mais lorsque je lance l'exécution par un script FMP, j'ai un beau message d'erreur : Impossible de convertir "/Macintosh HD/Users/Utilisateur/Desktop/Dossier base" en type constant. Quelqu'un aurait une petite idée ? Merci pour vos réponses
  13. Table externe et WebDirect

    J'ai trouvé la solution. En fait, la table externe venait d'un autre fichier FMP, mais qui lui n'était pas activé en partage WEBDIRECT. Tout est rentré dans l'ordre. Il faut dire que depuis la V7 de FMP, j'ai pris l'habitude de travailler avec un seul fichier. Ca m'apprendra...
  14. Table externe et WebDirect

    Merci pour té réponse, mais j'ai déjà testé tout ça. J'ai souvent rencontré de soucis, directement dans FMP, en "rasant" de trop près les bords de la table externe. Le pire est que j'ai copié le style de celle qui s'affiche correctement sur cette qui ne s'affiche pas. Je sèche.
  15. Bonjour à tous J'ai un modèle dans FMP avec 2 tables externes. Ce modèle est strictement réservé à WEBDIRECT, CAD qu'on accède à ce modèle uniquement via un navigateur, Safari entre autre. Dans FMP, l'affichage est parfait. Par contre, sur Safari, FireFox, Chrome et même Explorer (c'est vous dire mon désespoir...), impossible d'afficher le contenu d'UNE des deux tables externes. La table est affichée, mais pas le contenu. J'ai tenté de mettre un bouton sur une des rubrique pour me rendre si c'est un défaut d'affichage. Aucune réaction. Une petite idée ? Merci pour vos infos
×