Jump to content

fifi_fifi

Membres
  • Content Count

    415
  • Joined

  • Last visited

  • Days Won

    4

fifi_fifi last won the day on June 15

fifi_fifi had the most liked content!

About fifi_fifi

  • Rank
    400
  • Birthday 07/25/1958

Contact Methods

  • Website URL
    http://www.philedi.net

Profile Information

  • Gender
    Homme
  • Location
    Bourgogne Sud
  • Interests
    10% par jours...

FileMaker Profile

  • FM
    FMPA 18, FMS 18
  • OS
    SRV OSX 10.14.6, OSX 10.15
  • Certification
    --Non certifié--
  • Claris Partner
    --Non membre--

Recent Profile Visitors

6974 profile views
  1. Et dire que ça existait et fonctionnait très bien jusqu'à FMS15... Mais je pense qu'il n'y a pas plus de trafic réseau que FMS s'adresse via le système hôte au serveur LDAP qu'en direct avec ses propres paramètres. L'avantage sur un Linux avec Webmin, c'est que l'interrogation la connexion à un serveur LDAP et la vérification que tout est OK est plus "claire", même vers un OSX Server. Au moins il y a des interfaces de test.
  2. Il faut installer le client LDAP sur le Linux. Ton tuto correspond à un serveur LDAP Linux. Or tu tentes d'utiliser le LDAP Synology comme serveur. J'ai trouvé ça, mais pas encore testé : https://www.server-world.info/en/note?os=CentOS_7&p=openldap&f=3
  3. J'ai vérifié. L'interface d'administration n'a pas changé. J'avais déjà cherché sur la V 18 sans succès. Et puis après avoir remarque qu'on pouvais utiliser les comptes Google, Amazon et Microsoft j'ai pris peur.
  4. Enfin j'ai réussi... J'ai installé un CENTOS 7.8 avec le cliquodrome intégré. Avec les instructions d'installation fournies par FM, je n'ai pas eu de soucis d'installation (enfin...) Mes précédents essais partaient d'une version minimal de CENTOS, et là que des soucis...
  5. Suite de mes tests. J'ai presque réussi une installation sur CentOS... Mais il y a toujours un problème... FMS ne démarre toujours pas. Ne maitrisant absolument pas cette distrib, j'ai tenté une installation sur une distrib que je connais très bien, CAD sur Ubuntu. C'est pire. Ce matin, je retente une installation sur un CentOS avec clicodrôme. A suivre...
  6. Absolument. Mais en grattant un peu plus, les bases crées sous V16 ou plus ne sont pas concernées. Vicieux comme problème et je pense qu'il ne sera jamais résolu.
  7. Pas du tout. Si une feuille de style est appliquée et qu'il n'y a pas eu de modification de style sur l'objet, la police ne change pas. En revanche, si sur un objet je lui applique un style avec un alignement à gauche et que je modifie l'objet avec un alignement centré sans enregistrer cette modification, car seul cet objet sera concerné par cet alignement, là la police change.
  8. Mac OS 10.15.5 J'ai fini par trouver le pourquoi. Dans une feuille de style, si vous utilisez les valeurs par défaut, pas de soucis. Mais si vous modifiez quelque chose utilisant cette feuille de style sans enregistrer les modif, là ca part en vrille. En voilà un bug qu'il est beau...
  9. Ah non. Absolument partout, Et le pire c'est que lorsque je sélectionne le texte ou le contenu de la rubrique, c'est bien du times, sur la 19. Sur la 18, il me dit bien que c'est de l'helvetica.
  10. Même pas. Pour des raison de standardisation des interfaces pour un même client, j'utilise des feuilles de style perso. Il peut arriver que pour une même feuille de style le texte soit centré au lieu d'aligné à gauche, mais les modifications s'arrêtent là. En ce qui concerne les polices, jamais.
  11. Ah oui ? Sur quelle distrib elle fonctionne ?
  12. Bonjour à tous Avec joie, et aussi surprise, j'ai vu passer une préliminaire de FMS sous Linux. Mille fois hélas, pour moi, elle est sous CentOs. J'ai bien tenté d'installer FMS sur cette distrib, mais elle est dans l'incapacité de gérer les dépendances au moment de l’installation. Et là ça devient galère. Quelqu'un a déjà tenté l'opération ?
  13. Bonjour à tous, J'ai un développement créé sur FMPA 14 qui a bien suivi toutes les nouvelles versions de FMP (16, 17, 18) Mais sur la V19, horreur, sur mes modèles, tout ce qui était en Helvética est maintenant en Times. Je contrôle à nouveau sur les anciennes versions de FMP et tout est bien en Helvética. J'ai eu il y a très longtemps ce problème avec les les versions .fp7 et j'imaginais que c'était réellement du passé. Ben non ! J'ai fait un gros nettoyage sur mon mac : caches des polices, contrôle des doublons des polices, Rien y fait. Quelqu’un a déjà rencontré de nouveau ce soucis ? Si oui, quelle recette pour ne plus le rencontrer. 😉
  14. Génial. Ca marche Nickel. J'avais déjà testé, mais je n'avais pas paramétré les entêtes personnalisées. Merci
  15. Bien sûr, mais dans ce cas nous parlions de la version NON serveur de Windows.
×
×
  • Create New...