Jump to content

Thibaut.L

Membres
  • Posts

    76
  • Joined

  • Last visited

Profile Information

  • Gender
    Homme
  • Location
    Valenciennes
  • Interests
    Musique, moto

FileMaker Profile

  • FM
    Fm pro 12
  • OS
    Win7
  • Claris Partner
    --Non membre--

Recent Profile Visitors

1812 profile views

Thibaut.L's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Merci Olivier ! J'étais pas sur d'avoir posté au bon endroit au premier post Bonne journée
  2. Bonjour, J'ai une question qui pourrait parraittre annodine mais je souhaiterai savoir comment désactiver une licence. Des tutos sur le net disent de se rendre dans "Aide" > "Désactivation" mais cela n'y figure pas. (Fmp 12 Ad) Dois-je désinstaller directement Fm comme tout autre logiciel ? Merci d'avance. Thibaut
  3. Merci Tora, Je viens d'aller faire un tour au service info et il y a un bien un machine qui tourne H24 avec XP service pack 3 donc je pense que ça devrait faire l'affaire. Je regarde donc pour désactiver la licence d'un poste et l'activer sur celui qui tournera h24. Le tuto de Filemaker me dis d'aller dans Aide > Désactiver.... j'ai tout sauf désactiver. Je vais comment du coup ?
  4. Bonjour, le titre du sujet peux vous paraitre louche mais je ne sais comment le formuler. Fm est partagé sur 4 ordinateurs clients + 1 Hôte: le mien. Actuellement pas de problème car je suis toujours le premier à ouvrir la BDD, les autres utilisateurs y ont ensuite accès. Problème, je ne vais plus ouvrir en premier la BDD et la personne qui l'ouvrira (le lundi matin car la semaine les pc tournent...) n'est pas toujours la même. Afin d'éviter le system de "envoyer un lien vers ma base" vers les autres utilisateurs chaque lundi, y a t'il une solution? Dans ma logique (qui n'est pas la bonne) il faudrait que les utilisateurs aient accès à la base stockée sur mon PC même si ce dernier est etteint... Si vous avez une solution je suis preneur ! Merci d'avance. Thibaut.
  5. Je creuse un peu l'affaire il s'avère que je découvre que dans le fichier "Import CSV" de Tora, quand on importe des informations qui contiennent des virgules "," et bien tout ce qui suit la virugle est supprimé ou du moins ne se place pas dans les rubriques... Si vous avez une petite idée Merci Thibaut
  6. Bonjour, j'essai de refaire le script dans ma base mais je n'y arrive pas. Du coup j'ai importé les tables et le script et je n'y arrive toujours pas... J'ai un fichier CSV avec 7 enregistrements. J'importe via le script. J'ai bien mes 7 enregistrements qui apparraissent mais tout dans la 1ère rubrique.. De où pourrait venir ce problème ? Merci d'avance Thibaut
  7. Merci pour l'explication "Fredo" je la garde dans un coin de ma tête pour la suite de mon développement. C'est vrai que c'est une spécificité qu'il faut connaître. Bonne journée. Thibaut
  8. Oui exacte, j'ai fais un essai et vu comme ça c'est même plus logique dans un sens. Je vais l'appliquer sur mon développement. Merci pour le conseil Bonne journée Thibaut.
  9. Je suis sur une piste. En analysant ma table "Logos" je me rends compte qu'elle n'est pas rangée comme je le voudrais. Je vous tiens au jus
  10. Alors j'ai fais une TE "Logos" où j'ai la liste de tout mes logos ainsi que le texte associé. Ce texte se retrouve aussi dans la liste des valeurs "cases à cocher" Les logos qui apparaissent sur mon écran sont donc ceux de la TE avec pour rangée initiale de gauche à droite 5 1 4 3 2 (J'avais oublié de préciser) Je n'ai pas fais de rubriques différentes pour ne pas allourdir la base. Le mieux c'est que pour de nombreux logos ils viennent se mettre en dernier à droite sauf bien sur celui que je veux. Nettoyage à sec par un pro....
  11. Bonjour à tous, Voilà ce qui m'amène, Je suis toujours sur la création des étiquettes où je séléctionne des logos à mettre sur l'étiquette. Pour les instructions de lavage il y a un ordre à respecter: Lavage blanchiement séchage repassage nettoyage pro. Dans 5 TE je mets mes logos. L'ordre d'affichage est le suivant (gauche à droite) Rangée initiale: 5 1 4 3 2. Ils sont dans cet ordre pour que par exemple si je n'ai qu'un ou deux logos ils ne soent pas aux éxtrémités. Bref, comme vous voyez dans l'exemple quand je séléctionne "nettoyage à sec interdit" il se met en dernière position (tout à droite) Quand je sélectionne (nettoyage à sec par un pro) il vient en première position. Alors qu'il aurait du aller en dernière. Précision: mes TE ne sont ni triées ni filtrées. Ma liste de valeur est dans l'ordre affiché sur les cases à cocher. Si vous avez une idée Merci d'avance
  12. Merci "Fredo" merci Eric, J'ai passé le tout avec un petit "sans fenêtre" et sa marche. Bonne journée
  13. Je vois pas... Dans le fenêtre remplacer contenu rubrique ou dans le script ? Je sens que c'est un truc tout simple mais je vois pas.. Merci
  14. Bonjour Eric Alors j'ai fais mon script "remplacer contenu rubrique" mais rien ne se passe. Voici ce que j'obtiens J'ai peut être pas fait quelque chose qui fallait..
×
×
  • Create New...