Jump to content

lefab

Membres
  • Content Count

    61
  • Joined

  • Last visited

  • Days Won

    1

lefab last won the day on March 4 2015

lefab had the most liked content!

About lefab

  • Rank
    50
  • Birthday 09/03/1967

Profile Information

  • Gender
    Homme
  • Location
    Ecoteaux

FileMaker Profile

  • FM Conférence
    Avignon 2016
  • FM
    FMP13A - 17A, 1 FMS17
  • OS
    OS High Sierra, Win10
  • FBA
    --Non membre--

Recent Profile Visitors

2753 profile views
  1. Bonjour, Nous utilisons un FMS 13. Les utilisateurs travaillent avec la version Filemaker Pro 12. Il est question de les passer à la version FMP 15. Y a-t-il des incompatibilités entre FMP 15 et FMS 13? Merci pour vos retours. Fabrice
  2. Merci Fabrice pour l'info. Est-ce que tu peux expliciter "schéma d'url" ? Ok pour la version par défaut. Mais si j'ouvre la version 14 par ex. puis ensuite mon application, tout s'exécute bien dans la version 14?
  3. Bonjour, Est-il possible d'avoir plusieurs versions sur son poste de travail? Typiquement j'ai les versions 11, 14, 16 et 17. Est-ce que cela pose un problème quelconque? les versions se gênent-elles mutuellement? Merci d'avance pour vos réponses. Fabrice
  4. Bonjour, j'ai un script qui envoie un mail via Envoyer Courrier en utilisant le client de messagerie. Le déclenchement du script abouti toujours sur le message "Le serveur est occupé..." Environnement : filemaker 15 (et aussi 16 et 17), sous windows 10, avec outlook 2013 (erreur aussi avec Outlook Office 365) Merci pour vos idées et suggestions. Fabrice
  5. Bonjour, J'ai commencé à supprimer des boutons mais en multipliant les tests, je remarque que parfois je n'ai aucune lenteur pour passer d'un modèle à un autre, bref que tout fonctionne normalement, et à l'ouverture suivante, le premier changement de modèle (qui n'avait pas posé de problème précédemment) dure plusieurs minutes... Je ne sais plus trop de quel côté regarder :-( Merci pour vos retours d'expérience qui pourraient me mettre sur la voie.
  6. lefab

    lefab

  7. Hello Fabrice, Merci pour l'info. Je vais voir pour changer les icônes également.
  8. Bonjour, J'ai besoin de votre aide sur un point : J'ai une application qui tourne sans aucun soucis sous Filemaker 14. Sous Filemaker 17, son fonctionnement est ralenti de manière spectaculaire. Par exemple : le simple changement de vue (via la seule instruction "activer modèle" ) prend presque 5 minutes pour s’exécuter. Je précise que le modèle de départ n'a aucun déclencheur de script et celui d'arrivée non plus. le fait de passer en modification de modèle ou de revenir à la vue normale prend aussi un temps considérable Je suis preneur de toutes vos suggestions ? et vous remercie déjà ça.
  9. Salut JL, Merci pour cette proposition, mais j'ai omis de préciser que cette erreur n'arrive que chez un utilisateur. Tous les autres ne sont pas impactés. Ils travaillent tous sur des postes avec les mêmes versions et les mêmes mise à jours. Je devais migrer l'application en fmp12 dans le courant de l'année, je l'ai fait plus vite que prévu. Le problème a disparu, mais je suis quand même curieux de savoir le pourquoi du comment. Tu connaissais cette erreur?
  10. Bonjour, Depuis ce matin j'ai ce message "Une opération non prise en charge a été tentée" à l'ouverture d'une base fp7. Avez-vous une idée de ce que c'est? Merci de tous vos éclairages!
  11. ça y est... résolu en revoyant les attributs de chaque rubrique! ... une rubrique demandait un critère faisant partie d'une liste déroulante qui n'existe plus.... du coup... Merci Jean-Louis
  12. Bonjour, Merci pour vos suggestions. Aucun script attaché aux rubriques ou modèle. J'ai créé une rubrique texte (toute simple) que j'ai mise sur un nouveau modèle...même problème. J'ai essayé la récupération mais le problème persiste! Je continue de creuser...
  13. Bonjour, Voici un message que je n'avais encore jamais vu : "Vous ne pouvez pas saisir ce critère." Je l'ai sur tous les nouveaux enregistrements d'une seule table (aucun soucis pour toutes les autres) , quelques soient les rubriques que je modifie. Ce message apparaît à la validation. Aucun souci pour modifier des enregistrements existants. En résumé sur cette seule table, tout ce qui existe fonctionne... tout ce qui est nouveau est sanctionné par ce message. J'ai essayé de nouvelles rubriques, pas de changement... Quelqu'un parmi vous aurait-il une idée avant que je me lance dans la création d'une nouvelle table? Merci d'avance. Fabrice
  14. Merci David pour cette autre possibilité!
×
×
  • Create New...