Jump to content

Gilles

Membres
  • Content Count

    356
  • Joined

  • Last visited

  • Days Won

    2

Gilles last won the day on September 5 2018

Gilles had the most liked content!

About Gilles

  • Rank
    200

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Homme
  • Location
    Montréal (Québec)
  • Interests
    FileMaker, Sites web, écriture, édition, documentaires, recherche historique, libre-penseur.

FileMaker Profile

  • FM
    FMP12/16 OSX, FMS12/16 Win
  • OS
    OSX, Win 10, Win Serv 2012/2016
  • Certification
    --Non certifié--
  • Claris Partner
    --Non membre--

Recent Profile Visitors

5073 profile views
  1. Bonjour, Suite à la migration vers Filemaker Pro 19, deux problèmes sont persistants. Le premier est la difficulté à faire démarrer l'application. Il faut cliquer parfois jusqu'à une vingtaine de fois avant qu'elle s'ouvre ou aller interrompre l'instance dans le gestionnaire des tâches et réessayer. C'est comme à la loterie. Le second est que, sur les 14 postes installés, il y en a quelques uns qui affichent un code d'erreur -1 ou il ne se passe rien lorsque dans un script il y a la fonction envoyer courrier (par client de messagerie). Le client par défaut est bien Outlook et O
  2. Si ça peut aider, voici mon entête pour le svg : "data:image/svg+xml; charset=utf-8," & "<!DOCTYPE svg PUBLIC \"-//W3C//DTD SVG 1.1//EN\" " & "\"http://www.w3.org/Gr...1/DTD/svg11.dtd\">" & "<svg width=\"100%\" height=\"100%\" version=\"1.1\" xmlns=\"http://www.w3.org/2000/svg\">"
  3. Bonjour, J'ai un fichier qui a été monté dans Filemaker Pro 16. Il contient des modèles permettant d'imprimer des rapports où des objets (webviewer) sont en dessous de rubriques textes. Ces webviewers servent à générer des lignes horizontales en svg Le tout fonctionnait très bien, jusqu'à la migration à la version 19 où le texte n'apparaît plus lorsqu'il se retrouve au dessus d'un webviewer. Ce problème est-il connu et y a-t-il un moyen de le contourner. Merci!
  4. Bonjour, Nous avons fait un saut quantique, de FileMaker Serveur 16 à 19. La base de données principale s'ouvre sur le serveur sans problème. Il y a des fichiers annexes qui ne sont pas affichés dans la boîte de dialogue et qui ne veulent pas s'ouvrir : Ils ont un seul compte : Admin (avec un mot-de-passe qui a été ajouté) L'option "Connexion via", dans les options de fichier, a été cochée avec le compte "Admin" et son mot de passe (c'est le bon j'ai vérifié). Dans les paramètres de réseau, l'option "Ne pas afficher dans la boîte de dialogue Hôtes" est cochée.
  5. Je te renvoie un autre exemple et dis-moi ce qui se passe Merci! Sans titre.fmp12
  6. Bonjour, Je veux superposer deux onglets dont l'un est masqué lorsqu'une rubrique booléenne est vraie et l'autre est masqué lorsque cette même rubrique est fausse. Occasionnellement ça fonctionne, mais la plupart du temps les deux onglets sont automatiquement associés et si je les dissocies, l'un des deux perd le critère lui indiquant quand il doit être masqué. C'est frustrant à la longue, car je dois m'y reprendre à plusieurs fois pour que ça fonctionne. Y a-t-il une autre façon de s'y prendre Merci!
  7. Ça fonctionne. Merci. Je suis toujours resté dans l'idée que tout devait être indexé pour qu'un lien fonctionne. Ce qui ne semble pas le cas.
  8. Bonjour Tanguy. Pourtant, FileMaker l'a bien indexé et les liens de mes occurences de table fonctionnent. Si j'ai bien compris FileMaker ne permet pas l'indexation lorsqu'un élément du calcul provient d'une autre table, ce qui n'est pas le cas de la rubrique "Jours_Écoulés|Calc" qui est égale à : Obtenir (date actuelle) - Date_Ouverture.
  9. Bons_Commandes|60Jrs = Si ( Ouvert|Fl ; Si ( Jours_Écoulés|Calc > 60 ; 1 ; "" ) ; "" ) Ouvert|Fl indique si le bon de commande est ouvert ou fermé, car seuls les ouverts sont requis
  10. Bonjour Apo, Je ne calcule pas exactement la même chose. Un calcul non mémorisé ne pourrait être indexé. Dans la TABLE_C J'ai 3 rubriques de calcul qui indiquent de façon booléenne dans quelle plage (0-30, 31-60 ou 61+) se trouve le bon de commande. Cette valeur booléenne sert à faire un lien sur 3 occurences de la TABLE_C vers la TABLE_B où 3 rubriques de calcul font la somme des bons de commande se trouvant dans chaque plage d'échéance. Cela fonctionne très bien pour les deux premières plages, mais pas pour la troisième. Le calcul est pourtant le même. J'ai refait l'index de la rubrique
  11. Bonjour, Pour mettre en contexte mon problème, j'ai trois tables reliées de la façon suivante : TABLE_A ==> TABLE_B ==> TABLE_C. La TABLE_B est une TE d'unités où plusieurs bons de commande (TABLE_C) y sont attachés. La TABLE_C est déclinée en trois occurrences, soit : TABLE_C_Moins30 (moins de 30 jours), TABLE_C_Plus30 (plus de 30 jours) et TABLE_C_Plus 60 (plus de 60 jours) Dans la TABLE_C, j'ai 3 rubriques (calcul, type nombre) indexées, chacune indiquant si le bon de commande a moins de 30 jours, plus de 30 jours ou plus de 60 jours par une valeur booléenne (utili
  12. Bonjour Tom, J'ai reconstruit l'index et ça fonctionne. Merci
×
×
  • Create New...